IN region Outage

Incident Report for Nanonets

Resolved

This incident has been resolved.
Posted Dec 08, 2025 - 07:59 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 08, 2025 - 07:58 UTC

Investigating

Service Disruption on https://in.nanonets.com
US and EU regions are not affected
Posted Dec 08, 2025 - 07:52 UTC
This incident affected: API, Web App, and Website.