We are facing file processing issue
Incident Report for Nanonets
Resolved
Issue:file processing failure
Interval:Actual downtime from 8:20 PM to 10:05 PM where requests intermittently timed out or had elevated response times.
From 10 to 11:45pm IST, high response times as we clear backlog.
RCA:one of our large GPU instances became unresponsive and our response was delayed
Posted Mar 01, 2024 - 18:11 UTC
Investigating
We are currently investigating this issue.
Posted Mar 01, 2024 - 17:31 UTC
This incident affected: API and Web App.