User facing auto logged out issues
Incident Report for Nanonets
Postmortem

Incident Summary: On 22nd Oct 2024 around 3:43pm (IST) some users started facing random log outs events

Root Cause:
There was a critical downstream service that failed to scale during the high load phase. This resulted in some 5xx errors causing the user to be logged out.

Resolution:
We have provisioned enough resources to handle the load now and are planning set up auto scaling for it.

Timeline:
OCT 22nd 3:43PM IST - OCT 22nd 5:15 PM IST

Posted Oct 22, 2024 - 17:03 UTC

Resolved
This incident has been resolved.
Posted Oct 22, 2024 - 11:45 UTC
Investigating
We are currently investigating this issue.
Posted Oct 22, 2024 - 10:13 UTC
This incident affected: API and Web App.