Instant learning model prediction failures in app.nanonets.com

Incident Report for Nanonets

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 17:03 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2025 - 17:01 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 27, 2025 - 16:57 UTC

Investigating

We are currently investigating this issue.
Posted Mar 27, 2025 - 16:19 UTC
This incident affected: API.