Intermittent 502 on website
Incident Report for Nanonets
Resolved
Issue:Intermittent 502 on website
RCA: Intermittent request failures due to high load on our nginx instance
Interval:10:13am → 10:19am IST --5 mins
10:57am → 10:59am IST--2 mins
Posted Mar 20, 2024 - 06:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2024 - 05:50 UTC
Investigating
We are currently investigating this issue.
Posted Mar 20, 2024 - 05:38 UTC
This incident affected: API, Web App, and Website.