Intermittent 5xx errors on app.nanonets.com

Incident Report for Nanonets

Resolved

This incident has been resolved.
Posted Mar 04, 2025 - 15:34 UTC

Monitoring

We observed intermittent 5xx errors on app.nanonets.com between 8:26 PM IST and 8:46 PM IST. The issue has been identified and fixed, and we are actively monitoring the system to ensure stability.
Posted Mar 04, 2025 - 15:28 UTC
This incident affected: API and Web App.