Images and some pages not loading - Fastly outage
Incident Report for Nanonets
Resolved
The issues with image renderings are now fixed.
Posted Jun 08, 2021 - 18:48 UTC
Monitoring
Fastly is a CDN service that hosts various assets like libraries that our web application relies on. Fastly is undergoing a downtime because of which our web application is running on degraded performance. We are monitoring this situation at the moment.
Posted Jun 08, 2021 - 10:34 UTC
This incident affected: Web App and Website.