Application denying connections
Incident Report for Nanonets
Resolved
This incident has been resolved
Posted Oct 14, 2022 - 15:22 UTC
Investigating
We are currently investigating the issue
Posted Oct 14, 2022 - 15:00 UTC
This incident affected: API and Web App.