Unable to open files on models
Incident Report for Nanonets
Resolved
Issue:Unable to open files on models
RCA:Customers facing issues in opening files due to a frontend regression issue
Interval : 2.05pm-2.41pm IST
Posted Mar 20, 2024 - 09:11 UTC
Investigating
We are currently investigating this issue.
Posted Mar 20, 2024 - 08:53 UTC
This incident affected: Web App.