Instant learning models processing slowdown
Incident Report for Nanonets
Resolved
This incident has been resolved
Posted May 30, 2024 - 00:01 UTC
Investigating
We are currently investigating root cause of this issue. But we are seeing elevated errors and slower response times for our instant learning models
Posted May 29, 2024 - 22:53 UTC
This incident affected: API.