Files upload affected
Incident Report for Nanonets
Postmortem

Timeline: Jul 9th 06:52 AM UTC - 09:50 AM UTC
Incident Summary:
Users experienced issues with rate limits, causing most users to be blocked from uploading further files.

Root Cause:
This issue was caused by a faulty deployment, which inadvertently affected the rate limits of different users.

Resolution:
We have identified and rolled back the faulty deployment to restore normal functionality. Additionally, we are implementing stricter measures and more thorough testing protocols to ensure that such mistakes do not occur in the future.

We sincerely apologize for the inconvenience caused by this incident. Please be assured that we are taking all necessary steps to prevent such issues from happening again. We appreciate your patience and understanding as we work to improve our processes and deliver the best possible experience to our users.

Posted Jul 11, 2024 - 07:51 UTC

Resolved
Files upload affected for multiple users
Posted Jul 09, 2024 - 07:00 UTC