Platform downtime issue
Incident Report for Nanonets
Postmortem

Incident Summary: Our systems experienced an unusually high load. Despite our efforts to scale up and handle the increased demand, this unexpected surge resulted in some file upload failures and increased response times for our users.

Root Cause: The primary cause of the incident was the unforeseen spike in system load, which exceeded our current capacity planning.

Resolution: We have taken immediate measures to mitigate the impact and restore normal operations. Our team has implemented additional scaling procedures to better handle such surges in the future.

Posted Jun 10, 2024 - 10:09 UTC

Resolved
This incident has been resolved.
Posted Jun 09, 2024 - 14:05 UTC
Investigating
We are currently investigating this issue.
Posted Jun 09, 2024 - 13:27 UTC
This incident affected: API and Web App.