Inconsistancies observed in some models

Incident Report for Nanonets

Resolved

We were able to figure out the issue with the database node upgrade and rectified it. We have monitored it for some time and everything looks stable now. We will soon post postmortem for the complete incident. Thank you for your patience!
Posted Dec 11, 2020 - 08:01 UTC

Update

We are still seeing elevated errors on some models
Posted Dec 10, 2020 - 20:18 UTC

Investigating

We recently carried out upgrade on one of the database nodes. We are still seeing some inconsistencies in some of the models. We are trying to figure out the root cause of the issue and monitoring the situation closely.
Posted Dec 10, 2020 - 16:55 UTC
This incident affected: API and Web App.