User facing login issues
Incident Report for Nanonets
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 10:11 UTC
Investigating
We are currently investigating this issue.
Posted Apr 03, 2024 - 10:07 UTC
This incident affected: API and Web App.