Extract data screen not showing all files

Incident Report for Nanonets

Resolved

We have resolved the issue. We were not storing the predictions correctly in one of the databases, hence files were not showing up in Extract data page list but were showing up via search. We are going to be backfiling the databases so the results show up consistently over the next 24 hours.
Posted Sep 02, 2021 - 22:19 UTC

Investigating

Currently extract data is not showing all the data. The data is still searchable with search feature but not showing up in the list. We are investigating the cause of this issue.
Posted Sep 02, 2021 - 20:37 UTC
This incident affected: Web App.