app.nanonets not working
Incident Report for Nanonets
Resolved
This incident has been resolved.
Posted Jan 08, 2025 - 10:35 UTC
Update
Root Cause:
Our primary databases experienced an unexpected outage during a planned update aimed at improving service performance.

Resolution:
The databases have been fully restored and are functioning normally. To ensure a smoother process in the future, we will schedule similar updates with advance notice and enhanced safeguards, including comprehensive backups.
Posted Jan 08, 2025 - 06:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2025 - 06:13 UTC
Investigating
We are currently investigating this issue.
Posted Jan 08, 2025 - 05:30 UTC
This incident affected: API, Web App, and Website.