Between 16:30 UTC and 22:30 UTC 4th Feb, users experienced high response times and some failures when using Instant Learning models on app.nanonets.com. This was caused by unusually high latency in our secondary database when processing certain requests. Our other models on app.nanonets.com are working fine and our other regions (EU, EU-Open, IN) are operational without any issues.
Resolution:
Our engineering team identified the issue and implemented a fix to restore normal response times. We are planning to schedule a maintenance upgrade for our secondary database to prevent similar incidents in the future. We apologize for the inconvenience and appreciate your patience.
Posted Feb 05, 2025 - 07:21 UTC
Resolved
This incident has been resolved.
Posted Feb 04, 2025 - 22:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2025 - 17:06 UTC
Identified
The issue has been identified and a fix is being implemented.