Elevated API Errors in EU region

Incident Report for Nanonets

Resolved

Elevated API Errors in EU region
RCA:The response time is high due to load.
Posted Nov 16, 2023 - 15:44 UTC

Investigating

Elevated API Errors in EU region
Posted Nov 16, 2023 - 13:44 UTC
This incident affected: API.