Elevated response time on EU open instance
Incident Report for Nanonets
Resolved
eu-open.nanonets.com faced slow processing for some time due to the high load on the system. The queue has been cleared and the issue has been resolved.
Posted Apr 04, 2024 - 12:11 UTC
Investigating
We are currently investigating this issue.
Posted Apr 04, 2024 - 11:53 UTC
This incident affected: API and Web App.