Incorrect Charges
Incident Report for Nanonets
Resolved
On 12th November at 1:43pm GMT our team was carrying out a migration from our Production infra to our Staging infra. This was a routine migration in order to keep our systems in sync.

During this period, one of our payment services was inadvertently triggered and due to this users might have seen charges on their accounts that might be unexpected. Once our monitoring systems alerted us about this, we immediately terminated this sync in 3 minutes.

Next steps:
We're reaching out to users affected by this and are refunding the charges. Please reach out to status@nanonets.com and we'll get back to you.

Update:
All erroneous charges have been refunded as of 2:20pm GMT
Posted Nov 12, 2020 - 01:45 UTC