Elevated API Errors
Incident Report for Nanonets
Resolved
We have resolved the issue from our end to compensate for errors in downstream application.
Posted May 12, 2022 - 12:47 UTC
Identified
We're experiencing an elevated level of API errors because of errors from a downstream service for some customers. We are looking into possible fixes.
Posted May 12, 2022 - 08:40 UTC
This incident affected: API and Web App.