Some images not loading
Incident Report for Nanonets
Resolved
This incident has been resolved.
Posted Nov 23, 2021 - 07:37 UTC
Monitoring
Currently CDN (Content Delivery Network) we use to load images on our web application is undergoing an outage because of which, some of the images won't load. We are currently monitoring this issue closely.

Note that this won't cause any data loss, only causing temporary image display issues.
Posted Nov 22, 2021 - 18:48 UTC
This incident affected: Web App.