Elevated CDN Errors
Incident Report for Nanonets
Resolved
For now we have decided to bypass our CDN. Although the CDN is back up, we are monitoring and we will migrate back in a few hours.
Posted Jun 10, 2022 - 09:42 UTC
Monitoring
We have implemented a fix to bypass our dependency on our CDN. Images seem to be loading and working.

Few functionalities like image rotation might not work as expected. We're working on this.
Posted Jun 10, 2022 - 08:27 UTC
Identified
We're experiencing an elevated level of CDN 5xx errors from our CDN provider currently. We will continue to provide more updates as we have them.

Please note that these are only UI side errors. The data is being extracted and processed currently. This affects your ability to view any images. Your API integrations are not affected. There is no data loss.

Currently your ability to view and moderate documents on our web UI will be affected.

We're in touch with our CDN provider and evaluating all capabilities to fix it.
Posted Jun 10, 2022 - 07:49 UTC
This incident affected: API, Web App, and imgix Content Delivery Network.