Instant learning models with degraded performance
Incident Report for Nanonets
Resolved
This incident has been resolved.
Posted May 28, 2024 - 17:37 UTC
Identified
One of our cloud provider is facing system downtimes which is impacting our instant learning models as well. We are migrating some traffic to other cloud providers, in the meantime you will see failures and degraded performance on instant learning models
Posted May 28, 2024 - 17:29 UTC
This incident affected: API.