Delayed processing of async inference requests

Incident Report for Nanonets

Resolved

This incident has been resolved.
Posted Nov 10, 2022 - 21:00 UTC

Monitoring

We have implemented a fix for the longer wait times. We are monitoring the issue currently.
Posted Nov 10, 2022 - 15:25 UTC

Identified

Because of large number of files uplaoded in bulk, we are noticing significant delays in processing async inference requests. We have identified the issue and are actively fixing it.
Posted Nov 10, 2022 - 15:01 UTC
This incident affected: API.