Elevated rendering errors
Incident Report for Nanonets
Resolved
This issue has been fixed as of Friday 7pm UTC. Our team was monitoring over the weekend to double check.
Posted Jul 01, 2022 - 19:00 UTC
Monitoring
This issue has been happening because of high load on our system. We have applied an immediate fix for the issue so ideally should not see rendering errors anymore. We will continue to monitor the error rates.
Posted Jul 01, 2022 - 18:20 UTC
Investigating
We are seeing elevated document rendering errors in our frontend system. The data is not corrupted, it's an issue with the rendering of images which we are investigating at the moment.
Posted Jul 01, 2022 - 16:40 UTC
This incident affected: Web App.