Downtime for EU instance
Incident Report for Nanonets
Postmortem

Incident Summary:
One of our database nodes went down, resulting in our API’s to https://eu.nanonets.com returning 5xx responses intermittently. This issue was quickly identified, and we implemented a rapid fix by restarting the affected node. Only EU region got impacted, rest all regions are working as expected.

Root Cause:
The database node experienced a high load, reaching its capacity limits, which led to the node becoming unavailable and causing disruptions in API service.

Resolution:
The node was immediately restarted to restore service, and we have scheduled a capacity upgrade on November 17th during a planned maintenance window to prevent future occurrences. We apologize for any inconvenience caused and appreciate your understanding.

Timeline:

15:35 IST - 15:50 IST

Posted Nov 13, 2024 - 10:33 UTC

Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 10:24 UTC
Investigating
We are currently investigating this issue.
Posted Nov 13, 2024 - 10:00 UTC
This incident affected: Web App and Website.