Elevated response time for instant learning models
Incident Report for Nanonets
Resolved
Issue:Elevated response time for instant learning models
RCA:LLM service going down due to high load.
Interval:10.15 am -11.45 am IST
Posted Mar 13, 2024 - 06:19 UTC
Investigating
We are currently investigating this issue.
Posted Mar 13, 2024 - 05:11 UTC
This incident affected: API, Web App, and Website.