Elevated response time for instant learning models
Incident Report for Nanonets
Resolved
Issue:Elevated response time for instant learning models
RCA:Slowdown in LLM service due to high load.
Interval :2.00-4.00pm IST
Posted Mar 14, 2024 - 10:33 UTC
Investigating
We are currently investigating this issue.
Posted Mar 14, 2024 - 09:11 UTC
This incident affected: API, Web App, and Website.