Elevated errors

Incident Report for Nanonets

Resolved

This incident has been resolved.
Posted Sep 01, 2021 - 05:33 UTC

Identified

We have identified the root cause behind increased errors. Our cloud provider AWS is reporting network connectivity issues because of which we are seeing errors for some requests.

https://status.aws.amazon.com/

We are investigating ways to mitigate these errors.
Posted Aug 31, 2021 - 19:21 UTC

Investigating

We are seeing elevated errors on our prediction endpoint. We are investigating this incident.
Posted Aug 31, 2021 - 18:45 UTC
This incident affected: API.