Platform downtime issue
Incident Report for Nanonets
Postmortem

Timeline

On 15th July 07:08 - 07:18 (UTC)

Incident Summary

New users experienced login issues

File uploads were failing

Root Cause

The incident was caused by the failure of one of the database nodes. The system's architecture requires both database nodes to be functional to handle new user logins and file uploads. With one node down, the system could not accept more connections, leading to login failures for new users and failed file uploads.

Incident Resolution

The issue was resolved by restarting the downed database instance. Once the database node was back online, the system resumed normal operations, allowing new users to log in and file uploads to be processed successfully.

Posted Jul 15, 2024 - 07:33 UTC

Resolved
This incident has been resolved.
Posted Jul 15, 2024 - 07:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 15, 2024 - 07:12 UTC
This incident affected: API and Web App.