Database Node Outage
Incident Report for Nanonets
Resolved
Database node migration is complete and all API's are working as expected.
Posted Dec 10, 2020 - 11:43 UTC
Monitoring
The upgrade process is near completion and we are not seeing a downgraded performance. We are still monitoring the API till the process finishes.
Posted Dec 10, 2020 - 10:43 UTC
Identified
We have identified the issue and are running steps to restore the failing node in the database
Posted Dec 10, 2020 - 10:28 UTC
Update
We are continuing to investigate this issue.
Posted Dec 10, 2020 - 10:15 UTC
Update
We are continuing to investigate this issue.
Posted Dec 10, 2020 - 10:07 UTC
Update
The upgrade is taking longer than expected. We are monitoring the situation in real-time.
Posted Dec 10, 2020 - 10:06 UTC
Investigating
We are running some necessary upgrades on our database nodes. Some models will fail intermittently during the upgrade. We are monitoring the situation in real-time.
Posted Dec 10, 2020 - 09:21 UTC
This incident affected: API and Web App.